All Oracle Error CodesOracle DBA Forum

UDI-00018:

Import utility version can not be more recent than the Data Pump server.
Cause: The Import utility is at a higher version than the database version and is thereby incompatible.
Action: Use the same version of Import utility as the database.